2014年3月6日

Firefoxプラグイン廃止

Firefox、プラグイン廃止へ。デフォルト設定でも無効に (ASCII.jp)

プラグインっていうかNPAPIを無効にするってことか?
PPAPIの方のみ対応してブラウザ側で自動更新していくのかな。
Firefox方面の事情にはあまり詳しくないんだが。

Linux版のFlash Playerは開発終了とかなってるし、
プラグインはブラウザに内蔵していく方向なのかね。
移行計画を明示した上でホワイトリスト受付か…
FoxitとかのPDFリーダーはどうすんだろ。

Flash使ったブラウザゲームなんかだと、
環境によってPPAPIが重かったりNPAPIが重かったりする。
そういうの選べなくなっちゃうのはちょっと辛いな。
まあ実行を許可すれば使えるんだから少しの我慢か。

0 コメント:

コメントを投稿