2013年6月8日

IE9以下切られる

Internet Explorerに情報漏えいの脆弱性、「IE 10に更新を」 (ITmedia)

IE9以下は修正する予定なし…酷いな。
IE10にアップグレードすれば済む感じで書かれてるけど、
VistaはIE9、XPはIE8が上限となってるからなぁ、
まだOSサポート期間内なのに脆弱性放置とかどういうことやねん。

IE使わないならIE消せればいいんだけど、
Win自体に組み込まれてる部分もあるのでどうしようもない。
「ローカルディスク上に信頼できないファイルを保存しない」
って、ウイルス対策ソフトが反応してくれりゃいいが。

Internet Explorer、XMLに関する新たな脆弱性 - IE9以前は修正予定なし (マイナビニュース)

この脆弱性情報は2009年7月14日にIPAが届出を受け、JPCERT/CCが製品開発者と調整を行ったうえで公表された。

そんなに前から…そして公表した上でさらに放置プレイ。

0 コメント:

コメントを投稿